Shopify issue preventing merchants from accessing Cleverific's backend order editing

Incident Report for Cleverific

Resolved

Shopify has implemented a solution. Orders and draft orders should now load as expected in Cleverific.
Posted Aug 06, 2025 - 11:34 PDT

Identified

Shopify is currently dropping necessary information from the "More Actions" menu link that Cleverific needs to load merchants' orders.
We're currently in contact with Shopify.
Posted Aug 06, 2025 - 11:12 PDT
This incident affected: Cleverific.