Issue with upstream provider (Heroku) preventing merchants from using Cleverific

Incident Report for Cleverific

Resolved

Our upstream service provider has restored operations, and we’ve confirmed that our application services are back in operations. We’ll continue to monitor closely to ensure everything remains stable and available.
Posted Oct 20, 2025 - 11:28 PDT

Monitoring

We’ve regained access to the Heroku dashboard, although performance remains unstable. Metrics show that requests are starting to come back into the system.

We’re continuing to monitor closely and will share another update as soon as we get confirmation for full resolution.
Posted Oct 20, 2025 - 10:18 PDT

Update

We are continuing to monitor a resolution for this issue
Posted Oct 20, 2025 - 09:31 PDT

Identified

The third-party vendor has acknowledged the recurrence of the issue and has a fix ready to be deployed. They are also adding additional capacity on their end to handle a high inflow of requests. This update should go out in about by 9:20 am PDT
Posted Oct 20, 2025 - 09:17 PDT
This incident affected: Cleverific.